Considera actualizar Joomla

Written by Ing. Santiago Bernal on Martes, 07 Enero 2014. Posted in CMS

Si usas Joomla, esto es para ti

Joomla es uno de los CMS (sistemas de administración de contenido) más usados en la web por muchas razones, entre ellas su popularidad.

Sin embargo tiene un gran inconveniente con sus versiones, actualmente encontramos la rama joomla 1.5 la 2.5 y la 3. éstas 3 ramas se separan un poco una de las otras por sus funcionalidades, como sabrás, joomla 1.5 dejó de tener soporte hace un buen tiempo, por lo que no es recomendable su uso. 

Si eres de los que tiene un sitio con joomla 1.5 , OJO, la mayoría de instalaciónes de joomla de esta versión, son vulnerables a múltiples fallos, entre ellos, la vulnerabilidad que permite subir archivos a tu sitio web, para hacer defaces, o modificar la base datos, también, debido a componentes y plugins de desarrolladores desconocidos, los sitios son muy vulnerables.

Te recomendamos por seguridad, mantenibilidad, y otros factores, que actualices joomla a la versión 2.5 o mejor aún, a la 3. Y así puedas evitar un hackeo a tu sitio.

About the Author

Ing. Santiago Bernal

Ingeniero. Sysadmin y soporte a cliente a través de Help Desk y Ticket de soporte.

Comments (1)

  • Fabian Avila

    Fabian Avila

    07 Enero 2014 at 22:38 |
    Recomendamos especialmente y de carácter urgente dejar de utilizar esta versión de joomla y en lo posible NO utilizar plugins y componentes de dudosa procedencia, foros y blogs No oficiales.

Leave a comment

You are commenting as guest. Optional login below.

Nuestros clientes