Actualización a PHP 5.4

on Viernes, 06 Noviembre 2015. Posted in Noticias CeHis.Net

Considera actualizar a PHP 5.4

PHP es el lenguaje de programación con el cuál están desarrollados la mayoría de sitios web en el mundo, es incluso el lenguaje por defecto soportado en el hosting de CeHis Ltda.

Sin embargo como todo software, tiene un ciclo de vida y requiere actualizarle.
La mayoria de aplicaciones actuales corren bajo php 5.3 (el cúal salió el 30 de junio de 2009 y su última actualización fue la 5.3.29 publicada el 14 de agosto de 2014), pero en el momento de escribir este artículo, PHP ya no da soporte para la versión 5.3 por lo que se recomienda usar 5.4 en adelante.



Por tal razón y para evitar problemas de rendimiento y seguridad en nuestros servidores:

  • A partir de enero de 2016, empezaremos a configurar php 5.4 como versión por defecto en las cuentas de hosting de nuestros clientes
  • Algunos usuarios tendrán la posibilidad de tener un seleccionador de php que permite escoger entre php 5.3 a 5.6 (esto sólo en caso de que el cliente de hosting utilice una aplicación donde demuestre que requiere desarrollar nuevamente por imcompatibilidad)
  • Las personas que utilicen CMS como wordpress, Joomla, Drupal, Moodle o Prestashop. deberan actualizar el software y sus plugins para evitar perder compatibilidad.

Nota: el punto 2 se refiere a aplicaciones hechas a la medida o mediante un framework PHP. y CeHis Ltda se reserva el derecho de permitir la múltiple selección de versión php.

Cordialmente

 

Leave a comment

You are commenting as guest. Optional login below.

Nuestros clientes